четверг, 25 мая 2017 г.

Критическое обновление для AutoCAD 2018 / AutoCAD LT 2018

Добрый день!

У Autodesk случился, как сейчас модно говорить, Epic Fail. А если просто и по-нашему, то облажались.


Если вы установили для AutoCAD 2018 обновление Autodesk AutoCAD 2018.0.1 Update, но еще не установили AutoCAD 2018.0.2 Update, то поторопитесь это сделать до 1 июня 2017 года!

Иначе программа перестанет работать и будет выводить сообщение "Sorry, this pre-release has expired."


Чувствуете иронию?

Однако, если у вас "чистый" AutoCAD 2018 без обновлений, то вас эта история не коснется.


Еще раз. Если у вас AutoCAD 2018 версии O.61.0.0, то все плохо и надо срочно обновлять до O.72.0.0


Если у вас исходная установка AutoCAD 2018 версии O.49.0.0 или уже обновленный до версии O.72.0.0, то вам ничего не угрожает


Проблема касается как самого AutoCAD 2018 / AutoCAD LT 2018, так и "вертикальных" продуктов на его базе:
- AutoCAD 2018
- AutoCAD LT 2018
- AutoCAD Architecture 2018
- AutoCAD MEP 2018
- AutoCAD Mechanical 2018
- AutoCAD Electrical 2018
- AutoCAD Map 3D 2018
- AutoCAD Civil 3D® 2018
- AutoCAD Plant 3D 2018
- Advance Steel 2018
- AutoCAD LT 2018

Бывает, что поделать! Хорошо, что заранее предупредили, а не за день до часа Х.

Источник

С уважением, Андрей

Если вы получили ответ на свой вопрос и хотите поддержать проект материально - внизу страницы для этого есть специальная форма.

3 комментария:

  1. Бывает... все равно релиз хороший выдался.

    ОтветитьУдалить
    Ответы
    1. Спорно, ошибки с предыдущих версий так и не исправляют, как у меня были ошибки в 2009 так они есть и до сих пор. Ну а зачем им исправлять то, если покупают...

      Удалить
    2. 30-ти летняя монополия на рынке CAD дает свои плоды. К сожалению

      Удалить